La compañía a anunciado atrabes del foro la liberación del motor grafico para Linux. Dos tipos de archivos de instalación, el primero en formato deb estara disponible en el centro de software de Ubuntu y en Steamos, el segundo a través de un script para asegurar la instalación en otras distribuciones oficiales.

El Editor de la Unidad para Linux soporta la exportación a las siguientes plataformas:
  • Linux / Windows / Mac Standalone
  • Android (dependencias adicionales necesarios, ver más abajo)
  • WebGL (dependencias adicionales necesarios, ver más abajo)
  • Tizen (dependencias adicionales necesarios, ver más abajo)
  • SamsungTV
  • WebPlayer Legado
Build # 2015082501

Instalador Oficial de 64 bits de Ubuntu

Dependencias y paquetes recomendados
Las dependencias Unity 5 son:
  • gconf-servicio
  • lib32gcc1 (> = 1: 4.1.1)
  • lib32stdc ++ 6 (> = 4.6)
  • libasound2 (> = 1.0.23)
  • libc6 (>> 2,15)
  • libc6-i386 (> = 2.15)
  • libcairo2 (> = 1.6.0)
  • libcap2 (> = 2.10)
  • libcups2 (> = 1.4.0)
  • libdbus-1-3 (> = 1.2.14)
  • libexpat1 (> = 1.95.8)
  • libfontconfig1 (> = 2.8.0)
  • libfreetype6 (> = 2.3.9)
  • libgcc1 (> = 1: 4.1.1)
  • libgconf-2-4 (> = 2.31.1)
  • libgdk-pixbuf2.0-0 (> = 2.22.0)
  • libgl1-mesa-glx | libgl1
  • libglib2.0-0 (> = 2.31.8)
  • libglu1-mesa | libglu1
  • libgtk2.0-0 (> = 2.24.0)
  • libnspr4 (> = 1.8.0.10)
  • libnss3 (> = 3.14.3)
  • libpango1.0-0 (> = 1.22.0)
  • libstdc ++ 6 (> = 4.6)
  • libx11-6 (> = 2: 1.4.99.1)
  • libxcomposite1 (> = 1: 0,3 a 1)
  • libxcursor1 (>> 1.1.2)
  • libxdamage1 (> = 1: 1,1)
  • libxext6
  • libxfixes3
  • libxi6 (> = 2: 1.2.99.4)
  • libxrandr2 (> = 2: 1.2.99.2)
  • libxrender1
  • libxtst6
  • zlib1g (> = 1: 1.1.4)
  • debconf (> = 0.5) | debconf-2.0
En el Centro de Software de Ubuntu se instalará automáticamente si estas usando el paquete .deb. Otras dependencias adicionales para WebGL:
  • ffmpeg | libav-herramientas
  • nodejs
  • java6-runtime
  • gzip
Para Android y Tizen:
  • Java7-jdk